Ergebnis 1 bis 4 von 4

Thema: Elystar 50 Tsdi

  1. #1
    Registriert seit
    14.04.2019
    Ort
    Hamburg
    Beiträge
    13

    Standard Elystar 50 Tsdi

    Moin Gemeinde,
    meine Ely Baujahr 2006 hat gerade laut Tacho knapp 15000 km auf der Uhr. Ich vermute jedoch das es eigentlich mehr sind. Und hat nun wie viele andere wie ich hier gelesen habe das selbe Problem.
    Springt schlecht an, nimmt teilweise kein Gas an, geht im stand teilweise aus, stottert beim anfahren und hat Fehlzündungen.
    Luftfilter, Zündkerze und Zündkerzen Stecker habe ich getauscht, jedoch keine Veränderung.

    Nun wollte ich den Fehlercode auslesen, hat leider nicht geklappt. Man soll ja sobald die Motorlampe angeht den Gasgriff wieder lösen.
    Bei mir geht die Motor Lampe und Batterie Lampe an sobald die Zündung eingeschaltet ist. Die Motor Lampe geht aus sobald ich den E-Start bestätige und die Batterie Lampe geht aus sobald der Roller gestartet ist.
    Ist das so richtig?

    Gruß
    Heiko

  2. #2
    Registriert seit
    14.04.2019
    Ort
    Hamburg
    Beiträge
    13

    Standard

    Ich habe es nun doch geschafft den Fehlercode auszulesen, löschen und erneut auszulesen.
    Es ist der Code 12, Fehler Einspritzdüse.
    Die Einspritzdüse werde ich nun austauschen.
    Kann mir jemand einen Tipp geben was ich beachten muss?
    Ich habe bisher noch nicht an der Einspritzung geschraubt.
    Oben auf dem Zylinder sitzt dieser "Styropor Kasten".

    Für Tips wäre ich sehr dankbar.

    Gruß
    Heiko

  3. #3
    Registriert seit
    14.04.2019
    Ort
    Hamburg
    Beiträge
    13

    Standard

    Keiner der mir Tips geben kann beim wechseln der Einspritzdüse?

  4. #4
    Registriert seit
    12.01.2009
    Ort
    Sinzing / Castra Regina
    Beiträge
    1.066

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Unterstützt und gesponsert von www.peugeot-bike.at und www.willinger.com