Ergebnis 1 bis 4 von 4

Thema: SC 50 mit massivem Startproblem

  1. #1
    Registriert seit
    24.05.2018
    Beiträge
    5

    Standard SC 50 mit massivem Startproblem

    Ein Hallo in die Runde,
    mir gehen die Ideen aus, was ich noch machen kann.
    Mein SC 50 Bj. 92 läuft soweit ganz gut, nur der Startvorgang dauert etwa 10 Minuten.

    Das erste Lebenszeichen gibt der Motor nur mit StartPilot von sich, bis die "Ladung" aufgebraucht ist. Nach etwas Warten muss er ca. 10 mal mit orgeln gestartet werden, läuft dann etwa für 10 sec. nur im Leerlauf, sobald ich Gas gebe geht er aus. Nach dem 10 Mal geht die Drehzahl etwas höher und man kann mit etwas mehr Gas die Leistung langsam höher fahren. Anhören tut es sich, als ob das Benzin-/Luftgemisch nicht stimmt. Wenn er dann warm ist, spricht er normal an und es kann losgehen. Bei warmem Motor startet der Motor auf der ersten Anlasserumdrehung.

    Auf der Suche nach dem Fehler sind einige Teile mittlerweile ausgetauscht und Wartungen gemacht worden: Tank gereinigt, neuer Unterdruckhahn, neuer Benzinfilter, neuer Kraftstoffschlauch, Vergaser mehrfach gereinigt, neue Schwimmernadel, neue Batterie, neue Kerze, neue CDI, neuer Luftfilter. Das mit der CDI ist schon etwas her, davor sprang er auch im warmen Zustand nur zögernd an.
    Im Netz kann ich leider keine Informationen über die Bauweise/Funktionen des Motors finden. Ich verstehe nicht wie der automatische "Choke" funktioniert, hier würde ich als nächstes suchen.

    Vielleicht hat jemand noch eine andere Idee
    Grüße
    Conrad

    Das Wetter soll in den nächsten Tagen über 30° gehen, ein Frevel das im Auto zu verbringen... :-)

  2. #2
    Registriert seit
    24.05.2018
    Beiträge
    5

    Standard

    Weiß niemand wie so eine Kaltstartvorrichtung funktioniert?
    Der Vergaser hat keine Klappe im Luftstrom und seitlich ist auch kein E-Choke verbaut. Werde dann wohl selber forschen müssen.
    ConRad

  3. #3
    Registriert seit
    22.04.2004
    Ort
    Vienna, Austria
    Beiträge
    4.803

    Standard

    Der Kolben des Choke ist im kalten Zustand immer eingefahren. Die Anreicherungsbohrung ist offen. Nach dem Starten wir ein Dehnstoffelement erwärmt, der Kolben fahrt aus. Nach ca. 2 min sollte die Bohrung verschlossen sein.
    Gruß
    Glückspirat
    ---------------
    UNTERWEGS IM ZEICHEN DES LÖWEN
    ---------------
    Nicht vergessen !! Modifikationen am Fahrzeug wie Drosseln entfernen, größere Zylinder etc. sind illegal. Veränderte Fahrzeuge dürfen nur mehr auf privaten Grundstücken oder Rennstrecken verwendet werden. Für die Verwendung auf öffentlichen Grund muß der Scooter erneut der Behörde vorgeführt werden.
    ---------------
    Ist dir eigentlich bewußt, dass in modernen Fahrzeugen, das gesamte Wissen der Menscheit verbaut ist?

  4. #4
    Registriert seit
    24.05.2018
    Beiträge
    5

    Standard

    Eines vorne weg, der SC50 hat anscheinend keinen Choke, der kam erst mit dem Nachfolgemodell Peugeot SV50 (auch Herkules SR50), statt dessen hat er ein ordentliches Schlauchgewirr. Meine Peugeot-Werkstatt schaute mich so an, als ob ich sie mit dem SC50 veräppeln wollte, niemand wollte sich daran erinnern, geschweige denn Ersatzteile verkaufen, da nirgends etwas gelistet ist.

    Fündig wurde ich bei den Honda-Bike-Ersatzteilen. Der SC50 entspricht technisch weitgehend dem Honda Lead NH50 Bj. 1990. Hier gibt es auch weitgehende Explosionszeichnungen mit Ersatzteillisten: https://www.bike-parts-honda.de/moto...0MSL-6335.html

    Die Auflösung meines Rätsels ist kein defektes Bauteil, sondern ein simpel verstopfter Schlauch, versteckt auf der Rückseite des Vergasers %-l, danach habe ich sehr lange gesucht. Jetzt sind alle Startprobleme wie weggeblasen.

    Besten Dank für die Tipps und Anteilnahme
    ConRad

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Unterstützt und gesponsert von www.peugeot-bike.at und www.willinger.com